Cisco AP AIR-CAP17021-H-K9 配置无线密码

Cisco 恢复出厂设置
#erase startup-config
#delete flash:vlan.dat
#reload

开启WEB管理:
(config)#interface bvi1
(config-if)#ip address 192.168.0.1 255.255.255.0
(config-if)#no shutdown
#wr

(config)#dot11 ssid BUBA
(config-ssid)#guest-mode  //来宾模式,此项=普通无线AP中开启SSID广播功能
(config-ssid)#authentication open
(config-ssid)#authentication key-management wpa  //加密算法使用WPA
(config-ssid)#wpa-psk ascii 11223344

(config)#dot11 ssid BUBA_5G
(config-ssid)#guest-mode
(config-ssid)#authentication open
(config-ssid)#authentication key-management wpa
(config-ssid)#wpa-psk ascii 11223344

(config)#interface Dot11Radio0
(config-if)# encryption mode ciphers aes-ccm tkip
(config-if)#ssid BUBA
(config-if)#no shutdown

(config)#interface Dot11Radio1
(config-if)# encryption mode ciphers aes-ccm tkip
(config-if)#ssid BUBA_5G
(config-if)#no shutdown

#wr

问题解决:
Dot11Radio0 Error: Encryption mode cipher is not configured
dot11radio0错误:密码没有设置加密模式
(config)#interface Dot11Radio0
(config-if)# encryption mode ciphers aes-ccm tkip

web
security->Encryption Manager->Cipher(AES CCMP + TKIP),最后Apply-Radio0或1

Cisco配置 导出
copy startup-config tftp
Address or name of remote host []? 192.168.0.20 //指定TFTP服务器
Destination filename [fsshangye-confg]? config.cfg //导出配置名config.cfg

导入
#erase startup-config 恢复默认
(config)#interface bvi1
(config-if)#ip address 192.168.0.32 255.255.255.0
(config-if)#no shutdown
#copy tftp startup-config
Address or name of remote host []? 192.168.0.20
Source filename []?    123.cfg
Destination filename [startup-config]?   //默认不需要输入Startup-config.cfg
#copy startup-config running-config  将启动配置拷贝到运行里
#reload 重启按Y,必须重启,如果你原来也了配置在重启里将替换。
———————-
保存配置如下:
ap#show run
Building configuration…

Current configuration : 2026 bytes
!
! Last configuration change at 00:45:46 UTC Mon Mar 1 1993
version 15.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap
!
!
logging rate-limit console 9
enable secret 5 $1$Arba$Ff8iQ3jfCUXlyWRLF9fJl1
!
no aaa new-model
no ip source-route
no ip cef
!
!
!
!
dot11 syslog
!
dot11 ssid SSWL
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii 7 08701D1C5B4A564346
!
dot11 ssid SSWL_5.0
authentication open
guest-mode
!
!
!
!
!
username CISCO password 7 123A0C041104
!
!
bridge irb
!
!
!
interface Dot11Radio0
no ip address
!
encryption mode ciphers aes-ccm tkip
!
ssid SSWL
!
antenna gain 0
stbc
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio1
no ip address
!
ssid SSWL_5.0
!
antenna gain 0
peakdetect
no dfs band block
stbc
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface GigabitEthernet0
no ip address
duplex auto
speed auto
bridge-group 1
bridge-group 1 spanning-disabled
no bridge-group 1 source-learning
!
interface GigabitEthernet1
no ip address
shutdown
duplex auto
speed auto
bridge-group 1
bridge-group 1 spanning-disabled
no bridge-group 1 source-learning
!
interface BVI1
mac-address 881d.fc3a.af68
ip address 192.168.0.253 255.255.255.0
ipv6 address dhcp
ipv6 address autoconfig
ipv6 enable
!
ip default-gateway 192.168.20.1
ip forward-protocol nd
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
login local
transport input all
!
end

本文固定链接: http://blog.wmphp.com/2117.html | 顺盛网络博客

该日志由 admin 于2016年08月24日发表在 Cisco 分类下, 你可以发表评论,并在保留原文地址及作者的情况下引用到你的网站或博客。
原创文章转载请注明: Cisco AP AIR-CAP17021-H-K9 配置无线密码 | 顺盛网络博客
【上一篇】
【下一篇】

Cisco AP AIR-CAP17021-H-K9 配置无线密码:等您坐沙发呢!

发表评论


快捷键:Ctrl+Enter