华为AC6003和AP3010DN-AGN配置

原有15台华为AP3010DN-AGN,买了一台华业AC6003控制器实现无线信号漫游和统一管控,标配AC6003 可带8AP,需要再另外购买8个授权。

授权证书到http://app.huawei.com/isdp 先要注册华为账号,账号要求密码强度高。

AC6003版本:

AP3010DN-AGN 要下载FIT v200R006c10 和AC的版本一致,下载地址:http://blog.wmphp.com/down/AP3010DN-AGN-V200R006C10SPCc00.zip

升级AP3010DN-AGN教程查看 http://blog.wmphp.com/2297.html

AP6003配置如下:

<AC6003>dis cur
<AC6003>dis current-configuration
#
http secure-server ssl-policy default_policy
http server enable
#
vlan batch 200
#
authentication-profile name dot1x_authen_profile
authentication-profile name mac_authen_profile
authentication-profile name portal_authen_profile
authentication-profile name macportal_authen_profile
#
dot1x-access-profile name dot1x_access_profile
mac-access-profile name mac_access_profile
#
dhcp enable
#
diffserv domain default
#
radius-server template default
#
pki realm default
enrollment self-signed
#
ssl policy default_policy type server
pki-realm default
#
free-rule-template name default_free_rule
#
portal-access-profile name portal_access_profile
#
aaa
authentication-scheme default
authentication-scheme radius
authentication-mode radius
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user xu password irreversible-cipher %^%#q#2a0vCF)5f|uxBnd[X@-Z\w=mQ2sQp#aeA1,;+S-ary$DLqs8,pj[“GjCO%%^%#
local-user xu privilege level 15
local-user xu service-type telnet terminal ssh http
local-user admin password irreversible-cipher %^%#’E<d$x.7z$9^d4-^;'[TR=j:%Z#b}@%/oK0#e%m=3ykl#VTl^Ont[h3Pv@U6%^%#
local-user admin privilege level 15
local-user admin service-type ssh http
#
interface Vlanif1
description ac_ap_mgmt
ip address 192.168.1.200 255.255.248.0
#
interface GigabitEthernet0/0/1
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
interface GigabitEthernet0/0/4
#
interface GigabitEthernet0/0/5
#
interface GigabitEthernet0/0/6
#
interface GigabitEthernet0/0/7
#
interface GigabitEthernet0/0/8
#
interface NULL0
#
info-center timestamp log format-date
#
undo snmp-agent
#
stelnet server enable
undo telnet server enable
undo telnet ipv6 server enable
ssh server secure-algorithms cipher aes256_ctr aes128_ctr aes256_cbc aes128 3des
ssh server secure-algorithms hmac sha2_256 sha2_256_96 sha1 sha1_96 md5 md5_96
ssh client secure-algorithms cipher aes256_ctr aes128_ctr aes256_cbc aes128 3des
ssh client secure-algorithms hmac sha2_256 sha2_256_96 sha1 sha1_96 md5 md5_96
#
ip route-static 0.0.0.0 0.0.0.0 192.168.20.1
#
capwap source interface vlanif1
#
user-interface con 0
authentication-mode password
set authentication password cipher %^%#,4/)U6xU#KDjhmM”FBVWYc<S/bkLCTwhnx,NJxATkD_/4iFx*V+2.DR^L=w4%^%#
user-interface vty 0 4
authentication-mode aaa
protocol inbound ssh
user-interface vty 16 20
protocol inbound all
#
wlan
ap data-collection enable
calibrate enable manual
calibrate policy rogue-ap
calibrate policy load
traffic-profile name default
security-profile name default
security wpa-wpa2 psk pass-phrase %^%#S(]`’a$Xo~VyO*2+>Gr1gCttCg.Ft))gY+)~k|pY%^%# aes
security-profile name default-wds
security wpa2 psk pass-phrase %^%#B>I2MP<>3Ln&@/Y~|I_8`V*IX{}nuKp#`%$jl<z6%^%# aes
pmf optional
security-profile name default-mesh
security wpa2 psk pass-phrase %^%#ox^O3;lgz*’oqb*Y`RK:`C=cDvmsbK.Wj)M+*Ab%%^%# aes
security-profile name BUBA
security wpa2 psk pass-phrase %^%#tOk”4A#]:.X!1iQEYwX/H[}H;p8&h+”259~Az]e&%^%# aes
ssid-profile name BUBA
ssid BUBA
ssid-profile name default
ssid BUBA
vap-profile name BUBA
vap-profile name default
wds-profile name default
mesh-handover-profile name default
mesh-profile name default
regulatory-domain-profile name default
air-scan-profile name default
scan-channel-set dca-channel
rrm-profile name default
uac client-snr enable
uac client-number enable
uac reach-access-threshold hide-ssid
sta-load-balance dynamic enable
smart-roam enable
smart-roam roam-threshold check-snr check-rate
radio-2g-profile name default
power auto-adjust enable
interference detect-enable
dot11bg supported-rate 1 2 5 6 9 11 12 18 24 36 48 54
dot11bg basic-rate 1 2
utmost-power disable
radio-5g-profile name default
power auto-adjust enable
beamforming enable
utmost-power disable
wids-profile name default
ap-system-profile name default
keep-service enable allow new-access
provision-ap
port-link-profile name default
wired-port-profile name default
ap auth-mode no-auth
ap-group name BUBA
radio 0
vap-profile BUBA wlan 1
eirp 25
radio 1
vap-profile BUBA wlan 1
ap-group name default
ap-id 1 type-id 31 ap-mac ac85-3db7-26c0 ap-sn 2102355829W0E5005512
ap-name D3-5
ap-group BUBA
ap-id 2 type-id 31 ap-mac ac85-3dab-84c0 ap-sn 2102355829W0E4001226
ap-name D3-3
ap-group BUBA
ap-id 3 type-id 31 ap-mac ac85-3db7-36a0 ap-sn 2102355829W0E5005639
ap-name D3-4
ap-group BUBA
ap-id 4 type-id 31 ap-mac ac85-3db7-3640 ap-sn 2102355829W0E5005636
ap-name D2-2
ap-group BUBA
ap-id 5 type-id 31 ap-mac f84a-bfef-0bc0 ap-sn 210235763010DB000063
ap-name D2-5
ap-group BUBA
ap-id 6 type-id 31 ap-mac f84a-bfef-04c0 ap-sn 210235763010DB000007
ap-name D2-3
ap-group BUBA
ap-id 7 type-id 31 ap-mac ac85-3da9-cb80 ap-sn 2102355829W0E4000490
ap-name D1-2
ap-group BUBA
ap-id 8 type-id 31 ap-mac f84a-bfef-0600 ap-sn 210235763010DB000017
ap-name D2-4
ap-group BUBA
ap-id 9 type-id 31 ap-mac ac85-3db7-3280 ap-sn 2102355829W0E5005606
ap-name D1-4
ap-group BUBA
ap-id 10 type-id 31 ap-mac ac85-3db7-3380 ap-sn 2102355829W0E5005614
ap-name D1-1
ap-group BUBA
ap-id 11 type-id 31 ap-mac f84a-bfef-0fa0 ap-sn 210235763010DB000094
ap-name D2-1
ap-group BUBA
ap-id 12 type-id 31 ap-mac f84a-bfef-0760 ap-sn 210235763010DB000028
ap-name D2-6
ap-group BUBA
ap-id 13 type-id 31 ap-mac ac85-3dab-8800 ap-sn 2102355829W0E4001252
ap-name D1-3
ap-group BUBA
ap-id 14 type-id 31 ap-mac ac85-3db7-3520 ap-sn 2102355829W0E5005627
ap-name D3-2
ap-group BUBA
ap-id 15 type-id 31 ap-mac ac85-3db7-3360 ap-sn 2102355829W0E5005613
ap-name D3-1
ap-group BUBA
#
undo ntp-service enable
#
return
<AC6003>

 

本文固定链接: http://blog.wmphp.com/2480.html | 顺盛网络博客

该日志由 admin 于2018年05月29日发表在 Huawei 分类下, 你可以发表评论,并在保留原文地址及作者的情况下引用到你的网站或博客。
原创文章转载请注明: 华为AC6003和AP3010DN-AGN配置 | 顺盛网络博客
【上一篇】
【下一篇】

华为AC6003和AP3010DN-AGN配置:等您坐沙发呢!

发表评论


快捷键:Ctrl+Enter